Niger Criminal Searches Unavailable
Incident Report for Checkr Global Data Status
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 17:08 UTC
Monitoring
Searches in Niger are suspended until further notice. Due to the current political developments, including the recent coup in Niger, searches will not be completed. We will continue to monitor this and notify you of any changes.
Posted Oct 18, 2023 - 17:51 UTC