[Closure] Afghanistan
Incident Report for Checkr Global Data Status
Update
4/18/2023: Services in Afghanistan are still unavailable for criminal searches and there is no current ETA for when they will resume. In order to complete searches, Checkr is able to conduct an Adverse Media search in lieu of the Standard Criminal Search. We will continue to monitor this and notify you if criminal services resume.
Posted Apr 19, 2023 - 16:34 UTC
Update
2/21/2023: Services in Afghanistan have re-opened for employment and education verifications. All criminal searches are still suspended in Afghanistan and we will continue to monitor this.
Posted Feb 21, 2023 - 16:23 UTC
Monitoring
3/23/2022: Due to the current political situation, services in Afghanistan are unavailable. This will affect all services. We will continue to monitor this and notify you of any changes.
Posted Oct 24, 2022 - 15:35 UTC