[Closure] Nigeria - Verifications
Incident Report for Checkr International Data Status
Resolved
1/12/2023: Education and Employment verifications are now available in Nigeria.
Posted Jan 12, 2023 - 18:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2022 - 21:20 UTC
Monitoring
5/17/2022: All Education and some Employment verifications in Nigeria are affected due to the ongoing national strike of the Academic and Non-Academic Staff Union of Universities. We will continue to monitor this and notify you of any changes.
Posted Oct 24, 2022 - 16:38 UTC